Platform Incident
Incident Report for teleporthq
Resolved
The issue has been resolved.
Posted Jan 15, 2024 - 19:40 EET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 15, 2024 - 19:39 EET
This incident affected: Platform (Workspace, API).